SMS Inbound (MO) Latency
Incident Report for Aerialink
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 16:13 CST
Monitoring
SMS MO routing is now back to real-time.
Posted Nov 08, 2019 - 15:58 CST
Identified
Engineering has identified and correct the issue. MO routing is now working but we are still working through a backlog of queued SMS MO.
Posted Nov 08, 2019 - 15:47 CST
Investigating
We are currently experiencing latency with SMS MO delivery. Our engineering and operations team are investigating. This impacts all SMS MO.
Posted Nov 08, 2019 - 15:32 CST
This incident affected: Message Delivery.