Verizon SMS Outage MT and MO
Incident Report for Aerialink
Resolved
We have received confirmation that the Verizon delivery outage has been resolved and our monitoring has confirmed that messages are steadily flowing with full success and in real-time.
Posted Mar 12, 2019 - 14:33 CDT
Update
Our operations team has been testing MO/MT to Verizon devices with some messages successfully delivered. The Verizon Wireless issue may be a degradation of service rather than a complete outage as some messages are flowing. We will continue to monitor and test. We will provide updates as we receive them.
Posted Mar 12, 2019 - 13:15 CDT
Monitoring
We have been notified that Verizon Wireless is experiencing a nation-wide outage of their SMS platform. We will continue to monitor and provide updates as we receive them.
Posted Mar 12, 2019 - 13:05 CDT
This incident affected: Message Delivery.