Message Delivery Latency
Incident Report for Aerialink
Resolved
We have confirmed through monitoring that API and SMPP interface issues have been resolved and the queue is emptying as-expected.
Posted Oct 16, 2018 - 18:13 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2018 - 17:44 CDT
Update
Engineering has implemented a solution and messages are routing. The API and SMPP interface issues have been resolved. We're monitoring the system while we clear the backlog of queued messages.
Posted Oct 16, 2018 - 17:42 CDT
Identified
Engineering has identified the cause of the API/SMPP issues and latency and is working on the solution.
Posted Oct 16, 2018 - 17:27 CDT
Update
We are continuing to investigate this issue.
Posted Oct 16, 2018 - 17:15 CDT
Update
We have determined this issue is also impacting the ability to submit messages via HTTP or SMPP. Our teams is investigating.
Posted Oct 16, 2018 - 17:13 CDT
Investigating
We are experiencing some latency on message delivery. Our team is investigating and will update this issue soon.
Posted Oct 16, 2018 - 16:57 CDT
This incident affected: API v3.4 - SMPP, API v4 - HTTPS, and Message Delivery.