Aerialink Platform Incident
Incident Report for Aerialink
Resolved
This issue has been resolved and the Aerialink Platform is operating at full performance.
Posted Jan 10, 2020 - 15:52 CST
Investigating
There is some degraded performance on the Aerialink Platform portal at this time. Our engineering team is aware of this issue and is currently investigating.
Posted Jan 10, 2020 - 13:09 CST
This incident affected: Platform Management Portal.