Intermittent Conversations Application Outages
Incident Report for Aerialink
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 21:43 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2020 - 16:52 CST
Investigating
We are currently observing intermittent outages with the Conversations application. At this time, customers may experience page errors or delays within the application. We are investigating this issue and will update when more information is available.
Posted Nov 18, 2020 - 14:07 CST
This incident affected: Conversations (Engine and Portal).