Toll-Free Message Delivery Outage
Incident Report for Aerialink
Resolved
Toll-Free messaging is now operating normally.
Posted Jul 20, 2018 - 15:53 CDT
Update
Toll-Free message delivery for new messages are now routing near real time. We are continuing to monitor the situation and will provide updates as the backlog queue clears.
Posted Jul 20, 2018 - 12:58 CDT
Update
We are continuing to investigate this issue.
Posted Jul 20, 2018 - 12:58 CDT
Update
Toll-Free message delivery for new messages are now routing near real time. We are continuing to monitor the situation and will provide updates as the backlog queue clears.
Posted Jul 20, 2018 - 12:57 CDT
Update
Toll-Free message delivery for new messages are now routing near real time. We are continuing to monitor the situation and will provide updates as the backlog queue clears.
Posted Jul 20, 2018 - 12:56 CDT
Update
Toll-Free message delivery for new messages are now routing near real time. We are continuing to monitor the situation and will provide updates as the backlog queue clears.
Posted Jul 20, 2018 - 12:56 CDT
Update
Toll-free messaging has resumed, however, we are continuing to see significant latency. We are continuing to monitor the situation and will provide updates as we receive them.
Posted Jul 20, 2018 - 12:06 CDT
Update
Toll-free messaging is currently experiencing outages and delays across multiple industry carriers within the ecosystem. We are in communication with the carriers in question to learn all we can about this outage and will provide an update as soon as we have more information on the circumstances.
Posted Jul 20, 2018 - 10:03 CDT
Investigating
Toll-Free message delivery is experiencing latency with some carriers/operators. Our team is investigating with the carriers and will update this issue soon.
Posted Jul 20, 2018 - 09:37 CDT
This incident affected: Message Delivery.