Toll-Free Carrier Routing Failure for MMS / Inbound and Outbound
Incident Report for Aerialink
Resolved
Toll-free MMS routing has been restored.
Posted May 17, 2019 - 11:42 CDT
Monitoring
This carrier-side issue has been identified and carriers are monitoring to confirm that all is well at this time. We will continue to monitor and will update again when more information is available.
Posted May 17, 2019 - 10:33 CDT
Identified
Currently toll-free MMS messaging for both inbound and outbound is not routing. We will provide updates as we receive them.
Posted May 17, 2019 - 09:03 CDT
This incident affected: Message Delivery.