Message Delivery Latency on Toll-Free SMS routes
Incident Report for Aerialink
Resolved
We have received notice that the issue has been resolved.
Posted Sep 12, 2018 - 13:05 CDT
Monitoring
Currently our internal monitoring is showing real-time delivery of SMS on toll-free. We will continue to monitor based on reported carrier latency.
Posted Sep 12, 2018 - 10:58 CDT
Investigating
We have received notification of carrier latency for toll-free number SMS MO/MT. We will continue to monitor and provides updates as they become available.
Posted Sep 12, 2018 - 10:33 CDT
This incident affected: Message Delivery.