Incident: Short Code MO/MT Delivery
Incident Report for Aerialink
Resolved
Carriers have confirmed that this issue is resolved and traffic is now flowing as-expected.
Posted May 10, 2018 - 18:23 CDT
Update
Carriers are acknowledging network issues on their end related to Short Code messaging. They are actively working to rectify the issue. We will queue messages for delivery when the issue is resolved and provide further updates as the situation develops. Thank you.
Posted May 10, 2018 - 17:33 CDT
Update
We are continuing to investigate this issue.
Posted May 10, 2018 - 17:32 CDT
Investigating
Carriers are acknowledging network issues on their end related to Short Code messaging. They are actively working to rectify the issue. We will queue messages for delivery when the issue is resolved and provide further updates as the situation develops. Thank you.
Posted May 10, 2018 - 17:32 CDT
This incident affected: Message Delivery.