Email-to-SMS Service and Conversations Email Forwarding Unavailable
Incident Report for Aerialink
Resolved
This issue has been resolved.
Posted May 14, 2019 - 13:40 CDT
Monitoring
Email-to-SMS and email forwarding for Conversations has been restored. We're monitoring to ensure messages are routing as expected.
Posted May 14, 2019 - 12:55 CDT
Identified
We have identified the cause of outbound email failure and we're working to resolve. We will provide an update when we have service restored.
Posted May 14, 2019 - 09:42 CDT
Investigating
Currently outbound email for email-to-SMS is not working. We're investigating this issue.
Posted May 14, 2019 - 08:59 CDT
This incident affected: Message Delivery.