Carrier-side Toll-Free DLR Latency
Incident Report for Aerialink
Resolved
DLR rates are being observed at normal levels. We continue to monitor this carrier-side issue, but consider this resolved at this time.
Posted Mar 16, 2019 - 15:09 CDT
Monitoring
We are seeing some DLR rates returning to real-time and continue to monitor the issue as it resolves. We will update again when we see full resolution.
Posted Mar 14, 2019 - 15:15 CDT
Investigating
We are currently witnessing some carrier-side DLR issues for toll-free SMS which may be result in some latency, message misalignment or unrequested DLR for 8XX (toll-free) traffic. We will investigate and monitor the issue and will provide updates as they arise.
Posted Mar 14, 2019 - 12:05 CDT
This incident affected: Message Delivery.