Aerialink Conversations Service Interuption
Incident Report for Aerialink
Resolved
This incident has been resolved.
Posted May 15, 2020 - 13:13 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2020 - 12:03 CDT
Identified
Aerialink engineering and operations have determined the issue and restored the processes to restore service.
Posted May 15, 2020 - 12:02 CDT
Investigating
Conversations is currently not responding. Our operations and engineering team are investigating.
Posted May 15, 2020 - 11:28 CDT
This incident affected: Conversations (Engine and Portal).