High Error Rate with HTTP API
Incident Report for Aerialink
Resolved
HTTP API is now functioning normally.
Posted Dec 12, 2018 - 17:33 CST
Identified
We have identified the cause and we're working to resolve the issue.
Posted Dec 12, 2018 - 17:21 CST
Investigating
We are currently seeing high error rates when calling the HTTP API. Engineering and Operations is investigating the issue.
Posted Dec 12, 2018 - 17:09 CST
This incident affected: API v4 - HTTPS.