Network Connectivity Issue Affecting Toll-Free SMS Inbound and Outbound
Incident Report for Aerialink
Resolved
All Toll-Free message routing has been restored and all queued messages processed.
Posted May 07, 2018 - 20:17 CDT
Update
Toll-Free SMS inbound and outbound is flowing normally again. We will continue to monitor and provide an update once we have received confirmation the issue has been fully resolved.
Posted May 07, 2018 - 20:09 CDT
Monitoring
We have verified this issue is with routing to an upstream carrier. We will continue to monitor and provide updates as they become available.
Posted May 07, 2018 - 19:18 CDT
Investigating
We're experiencing some network connectivity issues with our backbone providers. Our team is investigating and will update this issue soon.
Posted May 07, 2018 - 19:00 CDT