Inbound MMS Latency
Incident Report for Aerialink
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 09:39 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2020 - 22:49 CDT
Identified
We are currently experiencing some intermittent latency with inbound (MO) MMS messages. This issue is being investigated by Aerialink Operations and Engineering. We will provide more information as it is available.
Posted May 28, 2020 - 16:30 CDT
This incident affected: Message Delivery.