Outbound Message Duplication
Incident Report for Aerialink
Resolved
The root cause of this incident was discovered and a fix was implemented. After extended monitoring, it is confirmed that the implemented fix has resolved the issue.
Posted Jun 22, 2020 - 10:27 CDT
Monitoring
We have addressed a network issue to the carriers and while we are not currently witnessing any duplication at present we continue to monitor the issue at this time.
Posted Jun 18, 2020 - 10:19 CDT
Investigating
A sporadic duplication issue has been identified for some outbound (MT) messages originating from short code and toll-free senders. We are currently investigating this issue and will update with more information as it is available.
Posted Jun 18, 2020 - 09:21 CDT
This incident affected: Message Delivery.