Carrier-Side Messaging Delays - Verizon
Incident Report for Aerialink
Resolved
Verizon Wireless has confirmed that there was a brief period of message delays in the AM. At this time they are not seeing any issues and messages are being delivered without delays.

Start Date/Time (CT): 2020-06-23 11:00 AM
End Date/Time (CT): 2020-06-23 03:53 PM
Posted Jun 23, 2020 - 16:53 CDT
Investigating
We have been notified that there may be some latency for MT messages ( Outbound ) on long-code numbers sending to Verizon.
This is a carrier-side issue and is currently being investigated. We will provide updates as they are available.

Start Date/Time (CT): 2020-06-23 11:00 AM
End Date/Time (CT):
Posted Jun 23, 2020 - 11:00 CDT
This incident affected: Message Delivery.