Intermittent Message Queuing
Incident Report for Aerialink
Resolved
The source of the queuing has been identified and this issue has been resolved. The queues are no longer building and messages are sending out as-expected at this time.
Posted Mar 18, 2020 - 13:20 CDT
Investigating
We are currently observing intermittent message queuing on some Aerialink accounts. We are investigating the cause of this issue and will update when more information is available.
Posted Mar 18, 2020 - 12:50 CDT
This incident affected: Message Delivery.