Sprint Short Code SMS Latency
Incident Report for Aerialink
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 10:49 CDT
Investigating
We have been notified of carrier-side latency for short code SMS to and from Sprint subscribers.

As this is a carrier-side issue, uptime of Aerialink services such as the Platform Portal or API are unaffected. We will provide more details as they become available from the carrier.
Posted Sep 24, 2020 - 15:51 CDT
This incident affected: Message Delivery.