Carrier Related Issue with Toll-Free SMS MO / MT
Incident Report for Aerialink
Resolved
We have received notification that the network issue has been resolved and verified that toll-free SMS is now flowing for MO / MT. MO messages received during the incident have been queued and will be delivered. MT messages sent during the incident may have failed to deliver.
Posted Nov 15, 2019 - 14:46 CST
Monitoring
We have received notification that the issue has been identified and a resolution is in progress. We will continue to monitor and provide updates as we receive them.
Posted Nov 15, 2019 - 12:53 CST
Identified
Toll-Free SMS MO and MT are experiencing latency due to a carrier related network issue. We are in contact with our routing partners to determine the cause of the issue and work with them on a resolution.
Posted Nov 15, 2019 - 10:53 CST
This incident affected: Message Delivery.