Toll-free Message Delivery Latency
Incident Report for Aerialink
Resolved
This incident has been resolved.
Posted Mar 12, 2018 - 17:58 CDT
Monitoring
Message queuing and latency for toll-free messages is currently impacting AT&T Wireless users only. We'll continue to monitor and provide an update when all carriers are processing normally.
Posted Mar 12, 2018 - 16:37 CDT
Investigating
We're experiencing some latency on message delivery with some carriers/operators affecting toll-free messaging. Our team is investigating and will update this issue soon.
Posted Mar 12, 2018 - 15:23 CDT