International SMS Routing Unavailable
Incident Report for Aerialink
Resolved
This incident has bee resolved. All queued messages have been routed.
Posted Mar 25, 2020 - 15:07 CDT
Monitoring
We have identified the issue with are routing partner. We're monitoring the situation as queued messages are processed.
Posted Mar 25, 2020 - 13:09 CDT
Investigating
Network connectivity has been interrupted to our UK and Australia routing partner. This impacts international SMS to UK and Australia. We are currently investigating.
Posted Mar 25, 2020 - 07:47 CDT
This incident affected: Message Delivery.