Traffic at this time has been confirmed to flow as-expected without any atypical latency to all carriers impacted by this incident. As confirmed by the short code delivery hub, this issue has cleared and this incident is now resolved.
Should you have any additional concerns or questions, please contact Convey Support. Thank you.
Posted Aug 28, 2025 - 16:38 CDT
Monitoring
The short code delivery hub has confirmed that delivery to all impacted carriers has now been restored and messages are flowing. Queues are draining, although there is some minor latency in delivery detected at this time. We are continuing to monitor in cooperation with the hub and will confirm once the issue is resolved or with any additional developments.
Posted Aug 28, 2025 - 15:40 CDT
Identified
The short code delivery hub has confirmed that the delivery issue impacting AT&T and Verizon destinations has been resolved, and DLR are arriving successfully although with a delay of approximately eight minutes. The hub is continuing to observe and investigate the ongoing issue impacting delivery to T-Mobile. We will provide more information as it becomes available.
Posted Aug 28, 2025 - 15:16 CDT
Update
The short code delivery hub engineers identified this issue is impacting SMS delivery and DLRs resulting in failures. They are working on remediation. We will provide more information as it becomes available.
Posted Aug 28, 2025 - 13:49 CDT
Investigating
The short code delivery hub has detected an issue resulting in SMS message latency. We will provide more information as it becomes available.