Mobile Carrier Incident - At&T SMS-DLR Delay

Incident Report for Aerialink

Resolved

This has been resolved
Posted Jan 07, 2026 - 23:14 PST

Investigating

There is a carrier-side incident currently impactingSMS-DLR services for Mexico

Customers may experience minor delay impacting inbound (MO) and outbound (MT) SMS-DLR messaging via with AT&T.

The cause of this issue is under investigation at this time.

Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions. We will provide more information as it becomes available.
Posted Jan 07, 2026 - 19:07 PST
This incident affected: Message Delivery.