Carrier Partner Incident - Toll-Free SMS Delivery Delays

Incident Report for Aerialink

Resolved

The issue impacting SMS services has concluded and confirmed that previously impacted services have been restored to pre-incident health. The issue is resolved at this time.

If you observe any continued or new issues, please contact the Convey Help Desk.
Posted May 22, 2026 - 07:41 PDT

Update

We are continuing to work on a fix for this issue.

Customers may experience delay impacting inbound (MO) and outbound (MT) SMS via toll-free.

Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions.
Posted May 22, 2026 - 05:53 PDT

Identified

The issue has been identified and the carrier partner teams are working to resolve the issue.

Customers may experience delay impacting inbound (MO) and outbound (MT) SMS via toll-free.

Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions.
Posted May 22, 2026 - 01:51 PDT

Update

There is a carrier-partner incident currently impacting toll-free SMS services.

Customers may experience minor delivery delays impacting inbound (MO) and outbound (MT) SMS via toll-free .

The cause of this issue is under investigation at this time.

Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions. We will provide more information as it becomes available.
Posted May 21, 2026 - 23:20 PDT

Update

There is a carrier-partner incident currently impacting toll-free SMS services.

Customers may experience minor delivery delays impacting inbound (MO) and outbound (MT) SMS via toll-free .

The cause of this issue is under investigation at this time.

Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions. We will provide more information as it becomes available.
Posted May 21, 2026 - 20:04 PDT

Investigating

There is a carrier-partner incident currently impacting toll-free SMS services.

Customers may experience minor delivery delays impacting inbound (MO) and outbound (MT) SMS via toll-free .

The cause of this issue is under investigation at this time.

Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions. We will provide more information as it becomes available.
Posted May 21, 2026 - 16:24 PDT
This incident affected: Message Delivery.