Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 26, 2026 - 02:00 PST
Scheduled
Small U.S. carriers will be performing emergency maintenance impacting SMS services.
The maintenance is scheduled to begin Tuesday, January 27, 2026 at 2:00 AM PT and to finish January 29, 2026 by 4:00 AM PT. During the maintenance window, customers may experience message latency impacting inbound (MO) and outbound (MT) SMS via with these small U.S. carriers' subscribers.
Please see the list of impacted products and/or components below and contact the Convey Help Desk with any questions.
Posted Jan 24, 2026 - 10:16 PST
This scheduled maintenance affected: Message Delivery.