Long Code Voice Services Incident
Incident Report for Aerialink
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 12:51 CST
Update
We are continuing to monitor for any further issues.
Posted Nov 15, 2020 - 08:23 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2020 - 08:23 CST
Investigating
Voice services to Aerialink long codes are currently unavailable. Please note that this does not impact message deliverability, only voice call services. We will provide more information as it becomes available.
Posted Nov 13, 2020 - 16:22 CST
This incident affected: Message Delivery.