The toll-free delivery hub has confirmed that this issue has been resolved.
Posted Apr 02, 2025 - 14:21 CDT
Monitoring
The toll-free delivery hub is observing recovery of the issue for SMS with T-Mobile, and is currently monitoring. We will provide more information as it becomes available.
Posted Apr 02, 2025 - 10:47 CDT
Investigating
The toll-free delivery hub has detected an issue resulting in delays for SMS with T-Mobile. We will provide more information as it becomes available.