Toll-Free Service Degradation
Incident Report for Aerialink
Resolved
The toll-free delivery hub has confirmed that this issue has been resolved.
Posted Jan 14, 2025 - 08:42 CST
Investigating
The toll-free delivery hub has detected an issue resulting in SMS and MMS delivery failures. We will provide more information as it becomes available.
Posted Jan 13, 2025 - 16:25 CST
This incident affected: Message Delivery.