Aerialink Incident - AT&T SMS Latency- MEXICO

Incident Report for Aerialink

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 15:19 PST

Investigating

There is a vendor incident currently impacting Aerialink SMS services for AT&T - MEXICO.

Customers may experience intermittent latency at this time.

The cause of this issue is currently under investigation.

Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions. We will provide more information as it becomes available.
Posted Jan 14, 2026 - 13:48 PST
This incident affected: Message Delivery.