Engineering has confirmed the issue has been resolved. Messages are no longer experiencing queueing or delivery latency, and the portal is working as expected.
Posted Jul 16, 2025 - 15:10 CDT
Update
Engineering has identified users may experience connectivity issues with our V5 portal. Engineers are working to resolve this issue. We are continuing to observe and identify any further developments at this time.
Posted Jul 16, 2025 - 14:04 CDT
Monitoring
Engineering has identified an issue resulting in intermittent message queueing and delivery latency for our V5 platform. Engineers are currently monitoring any further developments at this time.
Posted Jul 16, 2025 - 13:53 CDT
This incident affected: Message Delivery and Platform Management Portal.