Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 07, 2025 - 16:00 CDT
Scheduled
Aerialink will be performing a maintenance update for the Platform Portal today, August 7, 2025 at 4PM CT. The portal will be available, but processing for brand, campaign, and code updates and registration will be suspended and delayed up to an hour during this maintenance window. Messaging will not be impacted.
Posted Aug 07, 2025 - 08:58 CDT
This scheduled maintenance affected: Platform Management Portal.