Intermittent Inbound (MO) Long Code Message Failures
Incident Report for Aerialink
Resolved
Inbound traffic is passing normally and the issue has been determined resolved at this time.
Posted Sep 20, 2023 - 09:24 CDT
Monitoring
We are seeing queued inbound messages sent at this time. We are monitoring for any further developments to ensure the issue is resolved.
Posted Sep 19, 2023 - 20:37 CDT
Investigating
We are currently observing some intermittent delivery issues impacting inbound (MO) messages toward long code numbers. We are investigating this issue and will provide more information as it becomes available.
Posted Sep 19, 2023 - 18:39 CDT
This incident affected: Message Delivery.