Intermittent Service Disruption

Incident Report for Aerialink

Resolved

After conducting a maintenance to rebalance the queues early this morning, this issue is confirmed as resolved.
Posted Mar 14, 2025 - 17:47 CDT

Monitoring

We are observing E500001 and 500 errors resulting in intermittent message queueing and failures. Aerialink Engineers investigated and are currently monitoring any further developments at this time.
Posted Mar 13, 2025 - 10:57 CDT
This incident affected: Message Delivery.