Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 06, 2024 - 21:00 CST
Scheduled
The short code delivery hub received notice that AT&T will be performing an unplanned maintenance November 6, 2024 at 9 PM CT. During the maintenance window, there may be latency for SMS.
Posted Nov 04, 2024 - 08:42 CST
This scheduled maintenance affected: Message Delivery.