Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 07, 2025 - 23:00 PST
Scheduled
Aerialink engineers will be performing a planned maintenance on December 8th at midnight CT:
Planned Start: 12/08/2025 01:00 am CST Planned End: 12/08/2025 03:00 am CST
During this period of time, customers may experience elevated HTTP 400s authentication errors and invalid source address errors. For SMPP connections, the ESME may reject messages. Inbound message (MO) and DLR delivery delays are expected, as well as some failures.
Please contact the Convey Help Desk with any questions.
Posted Dec 01, 2025 - 09:00 PST
This scheduled maintenance affected: API v3.4 - SMPP, API - HTTPS, and Message Delivery.