Emergency Carrier Maintenance - Small U.S. carriers SMS

Incident Report for Aerialink

Resolved

This incident has been resolved.
Posted Jan 18, 2026 - 17:15 PST

Investigating

Small U.S. carriers will be performing emergency maintenance impacting SMS services.

The maintenance is scheduled to begin Wednesday, January 21, 2026 at 4:00 AM PT and to finish January 21, 2026 by 8:00 AM PT. During the maintenance window, customers may experience minor latency impacting SMS via with these small U.S. carriers' subscribers.

Please see the list of impacted products and/or components below and contact the Convey Help Desk with any questions.
Posted Jan 15, 2026 - 23:30 PST
This incident affected: Message Delivery.