Update: Correction. The short code delivery hub received notice that Verizon has postponed this maintenance.
Posted Oct 02, 2024 - 08:22 CDT
Update
The short code delivery hub received notice that Verizon has postponed this maintenance. This maintenance is now scheduled for October 17th, 2024 at 11PM CT. During the maintenance window, there may be latency for SMS.
Posted Oct 02, 2024 - 08:11 CDT
Scheduled
The short code delivery hub received notice that Verizon will be performing a planned maintenance October 15, 2024 at 11PM CT. During the maintenance window, there may be latency for SMS.
Posted Sep 26, 2024 - 12:41 CDT
This scheduled maintenance affected: Message Delivery.