Short Code Service Degradation - Google Voice
Incident Report for Aerialink
Resolved
The short code delivery hub has confirmed that this issue has been resolved.
Posted Sep 05, 2024 - 11:28 CDT
Investigating
The short code delivery hub has detected an issue impacting SMS for Google Voice, resulting in message latency. We will provide more information as it becomes available.
Posted Sep 05, 2024 - 09:20 CDT
This incident affected: Message Delivery.