Long Code Service Degradation - T-Mobile
Incident Report for Aerialink
Resolved
Our long code hub has confirmed this issue is resolved.
Posted Mar 01, 2024 - 07:55 CST
Update
Our long code hub continues to work with the operator to resolve this issue. We will provide more information as it becomes available.
Posted Feb 28, 2024 - 13:19 CST
Investigating
At 10:22 AM CT our long code hub observed an issue resulting in possible MT, MO, and DLR message latency. We will provide more information as it becomes available.
Posted Feb 27, 2024 - 11:08 CST
This incident affected: Message Delivery.