Short Code Service Degradation - AT&T
Incident Report for Aerialink
Resolved
The short code delivery hub has confirmed that this issue has been resolved.
Posted Oct 21, 2024 - 09:57 CDT
Investigating
The short code delivery hub has detected an issue resulting in SMS latency with AT&T. We will provide more information as it becomes available.
Posted Oct 21, 2024 - 09:16 CDT
This incident affected: Message Delivery.