Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 11, 2025 - 21:00 PST
Scheduled
Verizon will be performing planned maintenance impacting short code (route 1) SMS messaging services beginning November 11, 2025 at 9:00PM PT and scheduled to complete November 12, 2025 at 02:00AM PT.
During the five-hour maintenance window, customers may experience latency to inbound (MO) & outbound (MT) SMS messaging with Verizon via short code (route 1).
Posted Nov 03, 2025 - 13:29 PST
This scheduled maintenance affected: Message Delivery.