Long Code Service Degradation - Verizon
Incident Report for Aerialink
Resolved
The long code hub has confirmed the issue is resolved and messages are currently processing as normal with no latency.
Posted Apr 24, 2024 - 13:13 CDT
Investigating
At 11:40 AM CT our long code hub was notified of a processing issue, resulting in possible MT, MO, and DLR message latency to Verizon. We will provide more information as it becomes available.
Posted Apr 24, 2024 - 12:23 CDT
This incident affected: Message Delivery.