Monitoring for the issue impacting Aerialink short code (route 1) MMS-DLR services has concluded and confirmed that previously impacted services have been restored to pre-incident health. The issue is resolved at this time.
If you observe any continued or new issues, please contact the Convey Help Desk.
Posted Nov 12, 2025 - 15:29 PST
Monitoring
A fix has been implemented by carrier partner teams for the issue impacting short code (route 1) MMS-DLR services.
At this time, Convey and carrier partner teams are actively monitoring and will provide additional details in the event of further developments regarding this incident, or will otherwise confirm issue resolution shortly. Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions.
Posted Nov 12, 2025 - 14:23 PST
Update
The carrier partner incident impacting short code (route 1) MMS-DLR services is currently under investigation by carrier partner teams.
Customers may experience latency impacting MMS-DLR messaging via short code (route 1).
Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions. We will provide more information as it becomes available.
Posted Nov 12, 2025 - 12:29 PST
Investigating
There is a carrier-partner incident currently impacting short code (route 1) MMS-DLR services.
Customers may experience latency impacting MMS-DLRs via short code (route 1).
The cause of this issue is under investigation at this time.
Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions. We will provide more information as it becomes available.