Long Code Service Degradation - Verizon
Incident Report for Aerialink
Resolved
The long code hub has confirmed that the issue has been resolved and there is no delay observed for Verizon traffic.
Posted Nov 03, 2023 - 08:08 CDT
Update
The long code hub has identified that the issue impacting Verizon subscribers extends to potential latency across inbound (MO) and outbound (MT) messages as well as DLR. We will provide more information as it becomes available.
Posted Nov 02, 2023 - 16:55 CDT
Investigating
At 2:10 PM CT our long code hub observed an increase in DR traffic which may incur in latency of traffic coming from Verizon. Hub engineers are monitoring. We will provide updates as they become available.
Posted Nov 02, 2023 - 15:11 CDT
This incident affected: Message Delivery.