Incident - AT&T 10Dlc Latency

Incident Report for Aerialink

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 06:06 PST

Investigating

There is incident currently impacting 10DLC services.

Customers may experience latency impacting via 10DLC with AT&T.

The cause of this issue is under investigation at this time.

Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions. We will provide more information as it becomes available.
Posted Jan 11, 2026 - 16:54 PST
This incident affected: Message Delivery.