Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 23, 2026 - 21:01 PDT
Scheduled
Verizon will be performing scheduled maintenance impacting short code (route 2) SMS and MMS services.
The maintenance is scheduled to begin Tuesday, June 23, 2026 at 9:00 PM PT and to finish June 24, 2026 by 5:00 AM PT. During the maintenance window, customers may experience intermittent delay impacting inbound (MO) and outbound (MT) SMS and MMS via short code (route 2) with Verizon subscribers.
Please see the list of impacted products and/or components below and contact the Convey Help Desk with any questions.
Posted Jun 21, 2026 - 10:58 PDT
This scheduled maintenance affected: Message Delivery.