Long Code Service Degradation - AT&T
Incident Report for Aerialink
Resolved
The 10DLC delivery hub has been notified that the issue has been resolved.
Posted Oct 21, 2024 - 11:12 CDT
Update
The 10DLC delivery hub engineers are investigating this issue. We will provide more information as it becomes available.
Posted Oct 21, 2024 - 10:08 CDT
Investigating
The 10DLC delivery hub detected an issue resulting in MT/MO/DLR latency to AT&T. We will provide more information as it becomes available.
Posted Oct 21, 2024 - 08:28 CDT
This incident affected: Message Delivery.