Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 10, 2026 - 18:00 PDT
Scheduled
AT&T will be performing unplanned maintenance impacting 10DLC SMS and MMS services.
The maintenance is scheduled to begin Tuesday, March 10, 2026 at 6:00 PM PT and to finish March 10, 2026 by 9:00 PM PT. During the maintenance window, customers may experience intermittent delay in processing messages impacting inbound (MO) and outbound (MT) SMS and MMS via 10DLC with AT&T subscribers.
Please see the list of impacted products and/or components below and contact the Convey Help Desk with any questions.
Posted Mar 09, 2026 - 07:32 PDT
This scheduled maintenance affected: Message Delivery.