T-Mobile Delivery Disruption
Incident Report for Aerialink
Monitoring
We have received an update that the issue has been remediated. We are monitoring for any further issues at this time.
Posted Nov 13, 2024 - 12:10 CST
Investigating
There is currently an intermittent issue impacting registered inbound and outbound traffic with T-Mobile subscribers resulting in non-delivery. We are working with the 10DLC delivery hub to investigate and will provide further updates as they become available.
Posted Nov 12, 2024 - 16:07 CST
This incident affects: Message Delivery.